blender 2.57 'UV project from view' option disabled

Hi, i was using this option a lot (i mean, a lot) for UV texturing furniture and buildings.
Now i passed from 2.56 to 2.57, and i see that in ‘Mesh -> UV unwrap’ the options ‘project from view’ and ‘project from view(bounds)’ are dark gray, and not usable.
So, i dont know if it’s a bug, if now those options need any special condition in order to be accesible, or what else is going on.
If someone can answer me, i’ll be glad!

Just press U in edit mode or in the Toolshelf (T) press the UV Mapping Unwrap button

Probably you didnt understand me. i can unwrap. But not with that tool. I can use the rest of unwrap tools, but not the ‘project from view’ ones.
Edit: i add a screen as proof, as to show the problem.

Project from View option is available in the answer I gave you.


oops! you answered when i was editing the post.
Well, as you see, there’re the disabled options. I tried the way you said and, yes, that way it works. Still I wonder why these options are disabled in the other way, as in 2.56 it was ok.

I have the same bug:

may be it’s because of nodes - all my nodes material, uhm, suddenly disappeared.
But still - do i have to start again or there is some solution?
Thank you

Dear God, when I finally collect enough money for 3D’s Max (((

Well, problem solved. For people who can face the same bug:
I’ve just recovered last session - that is the only solution if you value your time.
Bug happens when you created some nodes, but then loaded default settings of Blender. I don’t know why, but loading delete all materials nodes. And this (I also don’t know why - this is a question for those guys who programmed this, uhm, tool) simehow influence on UV-mapping options. I also don’t know why, because UV-unwrapping, is usially doesn’t require materials, afaik.