Blender 2.72 and Luxrender - error

Hello everyone!
I just downloaded Blender 2.72 and installed LuxRender.
The installation seems to have worked nicely.
I can set up materials in the Properties and in the Node Editor.
All the render settings seem to be available, too.
But as soon as I try to render something, an error will show up saying
“string index out of range”.
Does anyone know if this can be solved?
Am I doing something wrong? It does work in my Blender 2.71 installation, though.

Many thanks in advance,

I am using luxrenderer 1.41rc with 2.72 release. It is working fine. It’s better if you upload your blend file, so that we can have a look at it.

PM me , if you upload the file. Also check out LuxREnder forum for prompt support.

Thank you very much for your answer, dukejib!
Unfortunately, I don’t have the .blend file any more.
I tried setting up a scene in Blender 2.72 and render it in Luxrender again.
This time it worked fine. I have no idea why it is working now.
Maybe I just had to restart my computer for whatever reason.
Maybe I set something in Blender that I shouldn’t have.
This problem occured on Mac OS 10.7.5.
Maybe it will happen again at some point.
Then I can upload the problematic file.

Check, whether your output directory given in the render settings really exists.