Blender 2.8 crashes when using lasso select?

Well, just wanted to know if it’s only me or is it like this for you people too? Enter edit mode on any object and try using lasso select (CTRL+RMB) in edge selection mode. Latest master build (20 may)

works fine for me. (on windows that is - there’s a selection issue though for certain intel video cards, totally broken on my macbook at the moment)

You sure you’re in edge selection mode?

Tried it a couple of times, sometimes it works 5-10 times, sometimes only 2-3 times and crashes, you’re right.
Tried it on another workstation with a similar result, and also on a windows laptop getting crashes instantly on release the first time.

Funny thing, works like a charm on a mac, there it’s the vert selection that’s broken.

Out of curiosity - is it any better if you switch xray on?
edit - scratch that, thats not doing anything.

100% crash rate for me x-ray or no x-ray :smiley:

I have the same problem with selecting verts in edit mode. Only works with transparent scene enabled

according to one of the dev’s on the ticket for the intel vert issue there were some recent edit mode selection changes.

1 Like

It got fixed by Campbell just compiled and no longer crashing.

1 Like

what took him so long??

just kidding :slight_smile: that’s what I like about blender, it never get’s boring.

Seems to be resolved in the latest build