Blender 2.8 setup

Hello, I can not find the viewport resolution setting in blender 2.8. Tell me, please, who knows.

That looks more like a graphics driver bug, never seen that before.


I think your problem is only due to clip start and clip end params of the viewport. Like in Blender 2.7, it’s in the right panel (N shortcut)
You might have clip start which is way too short compared to clip end.

++ :slight_smile:

I’m pretty sure it’s just a clipping problem, as I can reproduce the exact same comportment by setting a clip start to 0.00001

Keep in mind that the mesh intersections and overlapping on display is computed with the depth buffer. The depth buffer has a good precision on near to camera, and a bad precision far from the camera. the smaller the clip start the worst the precision (and it’s the opposite for the clip end)

See depth value precision for example in this topic about OpenGL Depth Buffer
As you can see the function is non linear :


++ :slight_smile:

1 Like

Interesting! Now I have to go and try it myself :wink:

Thanks, it`s true

Oh I’m sure, but got to play with htese things, “I do, I understand” :wink: