Blender 2.8X can't luanch, except 2.80

i check with Blender guys and they told me i need change my graphic card GTX 1080…is anybody happen the something like this??

Probably not related but I’ve had some issues launching blender 2.8x on my work computer since last week. It started when I tried to run 2.82, and now the issue persists even though I have uninstalled and re-installed blender. Strange to say the least.

thanks and I try 2.83a , 2.82 and 2.81 after I open them and it just flashed cmd and close the window, but with 2.80 i can be able to launch blender successfully…

blender guy told me i should include the system info, and hope this help can underhanded the more

blender_system_info.txt (19.6 KB)

The 1080 isnt an old card by any means, and seems to be supported according to this page.

Have you tried installing new drivers?

Have you tried launching in debug mode?

or better yet with logging enabled so that we can see exactly what goes on when it crashes.

info on how to turn on debug and logging in here.

Thanks NiklasWerth, yes, i installed the newest driver and I haven’t try launching in debug mode…and i 'll willing to give it a try…

i’m sorry, I open the linkt the debug mode and…oh boy!! it has lots of software coding ,and i’m almost 60 years old has no idea how should I begin with… . and not sure is there easy way to do this?? thanks a lots