Blender 7.25

Hey all!

I have just downloaded the new blender looking forward to trying it out, however, firstly, it doesn’t seem to put the Icon to start it on my homepage!
When i find it and click on it, for a moment, it will start and then nothing.
I tried it before and was able to get into blender yet when setting the overlap to clear for the View port, it didn’t work.
I also found there to be issues when clicking on and off the anti aliasing, when off, it did as expected but when turning back on, all the lettering was unreadable!

The version before seemed to be working fine as i have been creating so work on there for some images.
I’m using Windows 7, 32 bit.

If there is anything i can do to help, any other information i can give, please let me know!

Thank you!

Hi, 2.75 need latest Windows 7 version and latest display driver version, Windows 7 Service Pack 1 at least.
You can copy the .dll from in your Blender directory (Where blender.exe is).
It is a very slow OpenGL software emulation but if Blender work with it you can be sure of a driver problem or incompability problem of you video card.
Try to start Blender from a command line (CMD) with “blender.exe --factory-startup”
It disable your settings, addons and so forth temporarily.

Cheers, mib

Thank you for the response and will give those things a try!
My windows 7 and all display drivers are all up to date and am running a Radeon X13000/X1550 with 4GB of ram and service pack 1

Hi, I forget, can you paste the result of “System Info” from Blender help menu to and link here?
You can create it with an older Blender version.
Your GPU is very old, maybe to old for the latest Blender version. :confused:

Cheers, mib

I seem to have blender working again, without having made any changes so that may have been down to my computer or something but something i do still seem to have a problem with, as i did in the last version of blender but not the one before is showing Mocaps on my models.
I click the mocap button but nothing changes on my model, it worked fine in version 2.73
The other being that when i create a smoke sim, i am unable for some reason to see the smoke in the UI even though i can see the adaptive bounding box moving when running the sim?

I’m not sure if I’m dealing with a severely buggy version of Blender or a messy .blend file, but today I decided to download someone’s work off deviantArt, hoping to try my hand at posing a completed model (my own is frustratingly taking forever), and everything goes well up until I attempt to render it, be it still or animated.

Blender Render gives me a blank brown image while Cycles tends to simply give up. Not only that, but cancelling said rendering tends to turn the mesh/armature into garbage. Undoing or reloading the last save does nothing – the model gets wrecked and I was lucky enough to pull a backup from Blender’s temporary cache directory.

I’ll link the file in question below. I’ve had the same problems with other blend files, though from the same guy. In the end I’m just not sure if 2.75 broke something or if this guy is just doing something detrimental when it comes to rendering… Other people who’ve used his models seem to have no issues, though. (~ 12 megs)

As mib2berlin already pointed out, the Radeon X1300/1550 is almost 8 years old by now and was - to my understanding - a kind of low-end card even when it was new. It’s quite possible that this card just isn’t “up to it” any more. If you don’t necessarily need the latest bells and whistles of Blender 2.75, just continue using 2.73.

That file doesn’t render in BI because all materials are set up to use Cycles nodes. In Cycles it renders perfectly fine on my machine. Then again, what is “Cycles tends to simply give up” supposed to mean?

It works quite well on my 2.75. Nice rig, by the way.

By it tends to give up I mean it renders partially then stops. I know rendering is supposed to take a while but in my experience, it just halted. The progress bar just stayed at a certain point for 5+ minutes.

What are your system specs?
That file renders in seconds even on my aging and not that powerful PC and the memory consumption is minimal, so, this might be a situation similar to the one of the OP: Old hardware + new software = trouble.

Intel Core i7 950 @ 3.07 GHz
Nvidia GeForce GTX 750 Ti
Gigabyte X58A-UD5 motherboard

I tried rendering this on both my Arch Linux x86-64 OS and Windows 7 SP1 x64 with identical results and corruptions.

Also Shinji was it a still you tried to render, or an animation? The file comes with a camera rotation animation.

With a machine like that there is absolutely no reason why such a simple scene should cause issues or take longer than a few moments to render.

What did you change in that scene other than posing the rig?

I just tried to render stills - you said that doesn’t work on your machine, either?

Just tried the animation: Renders fine, too.

Camera position and perspective toggle.