blender crashes when I hit "build navigation mesh"

Am in blender game. I select a mesh. under the scene tab I hit “build navigation mesh”.
And that is all she wrote. Blender crashes every time.

Has anyone else run into this?
Is there a work around?
And yes. I did check looks like a regression. prev bug# 30720
tried this out on 2.64 & 2.65

Quick tip;Dont build them,just model the mesh the way you want and then go to physics tab and select navmesh,then reset and recalculate. It works better than the one builded.

Thank you Blending will try that out.
I had opened a new bug w/blender but hey closed it.

but I didn’t find the last reply clear at all. doesn’t seem fixed to me and it mention no patches has anyone tried filing a bug w/them before and is familiar with the process?

Now it shall not crash anymore but will tell you that the mesh has problems.This is what i got…

also I just went to grab the latest build released.

[TR=“class: file”] Windows 64 bit
Thu Jan 3 06:06:17 2013

and will try that one out as well.
And of curse 2.66 will be out in a couple of weeks anyway :wink:

k. last build…still crashes…
Blending where do you select your “navmesh” option please?
I went back to default / blender render / physic.
Do not see that option

It seems to crash for me also. The reset works though. :slight_smile:

@pdxDaniela - If you look at Campbell’s comment, he mentions that the bug is fixed as of a revision that’s higher than the revision of the build that you downloaded. In other words, the build you downloaded doesn’t contain the fix to your bug. You need a build higher than revision 53549 for the bugfix to be present. If the latest version is too low, wait a few hours or until tomorrow, or download a build off of GraphicAll (where someone might have uploaded a more recent build).

Well,select game mode(up there,near scene).
Now in the properties window ,go to the latest option “Physics”. I am not at pc right now,I would have made a screenshot.