Blender crashing Linux without running


(pamtango) #1

:frowning:
A friend just built me a lovely Linux computer, BUT when we tried to start BLENDER (both creator 2.23 and publisher 2.25) it froze and wouldn’t even respond to restart combo keys of any kind. We had previously successfully installed from the same TARGZ onto his Linux computer. Had to power down and restart. Blender never started. Three tries, no go.
Any ideas?
Thanks,


(PowerMacG4) #2

Does it leave a core file?
What Distro of Linux you running?
What video card you have?
How much different are the two linux boxes?
Try using an older version of Blender for sanity test.
Are starting it at command line?
also try a different window manager, try failsafe then run Blender.
check your messages files for any errors. should be in your /var directory.
good luck


(Halmonster) #3

I am the friend in question :slight_smile:

Distro = Red Hat 7.3, brought up to date via Red Hat’s up2date and Ximian’s Red Carpet
Video Card = ATI Radeon 7500
The two linux boxes are very similar: same motherboard, same amount of memory, both are AMD Durons (one is 1.0GHz the other is 1.2GHz), video cards are different (mine has a GeForce2).

No core dumps are left behind. I can try an older Blender next time. Tried starting from command line and from Konqueror. I can try another window manager next time as well. There were no messages in /var/log related to this at all.

Thanks for any help…
Hal


(VelikM) #4

Chances are it’s the video card, Blender loves GeoForce cards, I seem to remember some problems with the ATI cards and Blender. Is the ATI card setup for hardware acceleration? If so try turning the acceleration off, or vice-a-versa, or try to find a different driver.