Blender flips normals when exporting a mesh

Hello everyone, I’m not sure this is the right section for this but if not, feel free to migrate the topic to the correct one.

I’m currently making a (really) low-poly model, 220 faces. Well, actually the model is done, textured (UV mapping) and all. I’m trying to export it to .ase.

Now, sometimes this works fine, but when it doesn’t, the model flips normals so the transparent faces appear on the opposite side from when I want them. “Flip direction” doesn’t solve the problem, as soon as I export it flips them so I don’t know what to do. The model comes out transparent where it should be textured and textured where it won’t be seen by anyone.

I’m using Blender 2.63 at the moment.

I found the solution almost by chance.

When exporting, in the Save Screen (where you choose the location and name of the export), go to the left bar where the folders are listed and scroll down. You should see a tab named Export. Uncheck the option “recalculate normals”. This should preserve the normals of your mesh (since Blender tends to put normals facing the outside of the model).