Blender games and plug-in, do they work for anyone???

I posted a similar question in the gereral forum but got no replies. I ordred the blender game kit but now I’m having second thoughts. For one the 3D plug-in doesn’t work at all. I tried to manually download it and get an empty box when I try to play a game. Second almost all the stand alone games I downloaded and tried to play look terrible and run extreemly slow, like one frame a second. Does anyone have these porblems?? Blender publisher works good though. Hers a screen shot of what alley fighter looks like when I try run it.


what kind of vidcard do you have?!


I got a 1.2 gig athlon with 384 megs of memory, with a Geforce 4 TI 4200. I mean it should run like butter. The game froggy is the only one i’ve downloaded that works. I don’t know. I don’t understand why I can’t get the 3D plug-in to work either.

yes, it works for me, and i have a really crumy comp.

The plugin works fine for me.

Why’d you try a manual instal? If you get it from the blender website, the download and instal should be automatic.

set your desktop colors to 16bit or 32bit

This makes me sad. :frowning: Still pug-in don’t work. The download page for ie, gives me the globe but it doesn’t spin and if you click on it it goes to a dead page that has an address for netscape_install.php??? Also the stand alone games still run bad in 16 or 32 bit color. Oh well anyone want to buy a game kit chaep when I get it.

Do stand alone games look fine when you create them?

Well, I just got my Blender game kit and all the games on it run fine, so maybe its just the ones I downloaded. I still think the install for the 3D plug-in has a broken link or something, oh well, I got plenty to work with now. Cool.

Ok, Does anyone know where to put the blender pug-in files? I have them on my desktop now. This is how I finally got the plug-in to work. On the Blender 3d page I looked at he source code to find where exactly the download was comming from. Copied that into my browser, then it downloaded some files. Extracted them all to desktop and walla, the plug-in now works. I think the auto download is broken and nobody knows about it.

Hope that helps!


I been all over that web site trying to figure this out. As long as I keep the files on my destktop it works. Hmmm? Can someone do a search for this file on their computer and tell me what folder it is supposed to be in?
There are other files too but there are other versions in the syatem 32 folder that come up, so just that file ought to do.