Blender Grass, image as plane. Black Boarders over layered grass

Hey guys, trying to work on some grass for a game. When I import the grass (PNG) it appears fine in render. I can stack a few and set them at different rotations and they work well, but in the viewport, if I am looking at a direct view, some of the grass start to have a black boarder around it. Not sure why. I even tried creating alphas, vs using png to see if thatll make a difference but im still having the same issue. Any feedback would be greatly appreciated.

1 Like

increase transparency bounces

where would that be located?

Cycles render, render properties in the properties editor -> light paths: transparency min/max

YESS!!! Thank you, It worked!!! What would the usual transparency max and min be set to? Currently I have to bring it up to almost MAX 80 to get what im looking for. Is that normal?

Hard to say that something like the transparency min/max setting is normal or not. For your case it just needs to be that high to reach the requested results :+1:

Thanks. Its looking good. Just worried if itll up my render time

this topic helped me a lot, thanks everyone for the solution!