Blender has no these settings

Hello, I’m sorry I use Google translation English question, may the very basic questions, but my mother tongue learning materials Blender I couldn’t find a solution:

(1) user settings and open the simulation 3-button mouse leads to invalid Alt+LMB click cycle options, there is no solution.

(2) selected 4 vertices on edit mode, How to set only highlight 4 vertices, Don’t highlight the polygon surface. Also when the choice point vertex, and the vertex connected lines also be gradual extension of the highlight, whether to cancel the line gradually highlight.

(3) Blender can rotate view operation in top view to perspective, How to close this function.

Although I know that these may be the special function of the Blender, but I’m from other software in turn, questions 2 and 3 lead me in the operation was not accustomed to, hoping to find some methods to set.

Thank you, wish you happy!

1 - Don’t know what this means
2 - Turn off ‘Faces’ and ‘Edges’ in the Properties / Mesh Display panel
3 - Auto perspective option in user preferences ?

Also please use the appropriate support forum for support questions.
Moved from Blender Discussion to Support / Basics & Interface

  1. If i switch Emulate 3 Button Mouse on in User Prefs Alt - right click on pad selects loop; if its not on it does same. Zoom, Pan, Scale is changed though which is otherwise impossible to do without using mouse. What exactly is broken for you and what else you might have changed already?

  2. so you want just 4 edges follow 4 vertices, not face, when extrude? Why would you want that behaviour? But if it’s needed you have to use Delete - Only Faces or whichever option you need after the operation i guess.

What is your OS and what “other software” that might be - maybe there are other workarounds available to suggest?