Blender Interface (2.70a) suddenly extremely washed out and bright


(levistorm) #1

Hi!
I tried googling this issue but there was only one other thread about this (on this forum), but unfortunately no solution was found in that thread.
A couple of days ago my Blender interface suddenly turned very bright. Everything is light and washed out, as if someone turned on a curve filter or something. I tried resetting my default theme, in case something got messed up there, but it still happened. I re-downloaded Blender, but it was still weirdly bright. I decided to download the latest version (I have to use Blender 2.70a because I’m using it in combination with another program that’s only compatible with that version, so unfortunately it was no use), and on the latest version, the interface is the normal brightness. I also tried 2.71 and 2.72 and those were also incredibly bright, same as 2.70a.

Here’s a screenshot of how it now looks:



And normally it’s like this:

I really hope someone knows what to do about this. It’s incredibly annoying and it’s really only because I can’t switch to another version, otherwise I would be using the latest version!


UI too bright
(finalbarrage) #2

Thats Blender Default for you :wink:

Go to users preference, Theme, and select one you like.


(Daedalus_MDW) #3

that is definitely not a theme issue. its a color management glitch, and i have no idea how to fix it. especially seeing how you gave NO info about your system or os.


#4

Hi, I`ve the same problem with blender-2.71 and blender-2.72
OS: Window 10 (Version 1803)
GPU: GeForce GTX 760 (192-Bit) with latest drivers installed :wink:
CPU: i7-4770
Ram: 16 GB

Thx for reading :slight_smile:


(rbx775) #5

The most obvious question would be: Do you really have to use 2.72 ?

Sry if this is an obvious “yes” to you, due to certain addon-compatibilities (?)
Others cant know. :wink:
Your system looks like it supports 2.79.


(Алексей Касаткин) #6

Hi there. Do you have this problem in “toggle fullscreen”? I do. I also tried to insert another cable into the monitor (Vga) and it worked fine. So the problem is in a monitor hdmi output, or with computer hdmi settings or hardware. I also can’t make screenshot from “toggle fullscreen”, color of a screenshot returns to bright and become over washed.


(Алексей Касаткин) #7

Hi again!
The problem was in the newest Nvidia drivers, just have removed it and now everything is okey.


#8

Well it’s recommand for me to use this two version, because of the scripts there I use was written for this versions and not updated, for other works I’d already used 2.79 and it’s works like a charm.


#9

thx for your answer.
Now to your question, I’d tried out and all is fine in full-screen, but in window mode does the error come back.
with the output and so on is all right sofar and it’s do his job as it should be :slight_smile:


#10

yes, you are right without the newest drivers does all comeback.
I wrote Nvidia let’s see what they say about this issue, but thank you very very much for your help :slight_smile: I’d not think it’s could be the drivers ^^