Blender is rendering just evry secound frame

Hi everyone,
today i looked at the pngs which were rendered over night and Blender has rendered just evry secound frame!
(Frame 1,3,5,7,9…)

how can i fix that?

Thank you for your Help!

under render settings under the start end frame sliders, check you havnt changed the frame step. it should be set as 1, if you changed it by mistake to 2 then you’ll get every other frame. not sure if you can adjust it to just render the missing frames though

Thanks Small Troll!!

Setting start frame to 2 ?

yes, that sounds like it should work