Blender keeps making use CPU instead of GPU


(yokubo) #1

So just to start off, I have checked that all the hardware I have is compatible with one another, and I have no problem running video games which use up my gpu and cpu in unison. However, when it comes to blender, even tho I set my device to GPU COMPUTE and i am on feature set: supported (ive tried experimental), whenever I render, I can see that my cpu sky rockets to 100% load! and zero gpu. I dont understand why this is happening. I have updated my drivers for my gpu and re-installed blender. I really dont know what to do! It keeps crashing after about 30 or so minutes but it isnt a continues crash. Sometimes, it renders completely…
Any help would be GREATLY appreciated!
Yokubo~


(kesonmis) #2

Have you selected your GPU in the File > User Perferences > System panel? You must enable the devices there first to have any effect.


(dgorsman) #3

Also, regardless if GPU is selected for Cycles there is some processing which is done with the CPU. Adding a sample blend file and/or screen shots which demonstrates the problem in context (unless it’s just the default box?) would probably help, along with actual hardware specs (“compatible with each other” isn’t as helpful as you may think), OS, and blender version.