Blender Not Opening- Solved

I have been trying to install Blender, but no matter how I do it I haven’t been able to open it. I used Blender on my old machine without issue. I have tried both reinstalling the program and restarting my computer, with each reinstall I’ve made sure all the original files were deleted (including from the AppData folder). I have tried both the website download and the Steam install. I have also tried using the repair option in the Windows installer.

I run a 64-bit Windows 10 machine with an RTX 2070 and an i7-8700 processor.

EDIT: This is the error that comes up “Error: EXCEPTION_ACCESS_VIOLATION”

UPDATE: Experimental build 2.79 opens and seems to run fine, CATS plugin seems to work fine with it too.

Go to the folder where blender.exe resides and open a Power Shell there by selecting the folder and holding Shift and right click on it.

If blender crashes you see the error. Hopefully someone will help you or google the error.

Thanks I’ll try that- I’ll update with the error soon

This is the error I’m getting: “Error: EXCEPTION_ACCESS_VIOLATION”

For your card you need to get blender from here https://builder.blender.org/download/
Another thing update Graphic drivers.

Is there no way to use the current version with my card? I need to be able to use a plugin that’s only updated for the non-beta versions.

Not sure since I don’t have that card but update the drivers and see.

Tried- drivers are fully up to date, thank you though. I’ll try downloading the stable build for now and hope that the plugin works.

I have also this problem and when i try to open it whit powershell it shows me this

what can I do?

I am also having the same/similar issue. Do you have any luck? Any help is appreciated, thanks

GPUTexture: texture alloc failed. Likely not enough Video Memory.
Current texture memory usage : 0.00 MiB.
GPUTexture: texture alloc failed. Likely not enough Video Memory.
Current texture memory usage : 0.00 MiB.
GPUTexture: texture alloc failed. Likely not enough Video Memory.
Current texture memory usage : 0.00 MiB.
Using OpenGL 4.3 debug facilities
GL application marker: Successfully hooked OpenGL debug callback.
GL API error: Error has been generated. GL error GL_OUT_OF_MEMORY in TexImage2D: (ID: 4124735492) Generic error
Crash backtrace not supported on release builds
GL API error: Error has been generated. GL error GL_OUT_OF_MEMORY in TexImage2D: (ID: 4124735492) Generic error
Crash backtrace not supported on release builds
OpenCL error: CL_INVALID_VALUE in __clewGetDeviceInfo(device_id, 0x1030, sizeof(data), &data, NULL) (C:\b\buildbot-worker-windows\windows_lts_283\blender.git\intern\cycles\device\device_opencl.cpp:210)
GPUTexture: texture alloc failed. Likely not enough Video Memory.
Current texture memory usage : 0.12 MiB.
GPUTexture: texture alloc failed. Likely not enough Video Memory.
Current texture memory usage : 0.02 MiB.
GL API performance: API_ID_RECOMPILE_FRAGMENT_SHADER performance warning has been generated. Fragment shader recompiled due to state change.
GL API performance: API_ID_RECOMPILE_FRAGMENT_SHADER performance warning has been generated. Fragment shader recompiled due to state change.
Error : EXCEPTION_ACCESS_VIOLATION
Address : 0x00007FF68AE90CD0
Module : C:\Program Files\Blender Foundation\Blender 2.83\blender.exe

ok nvm. you just need to use HDMI instead of VGA. Problem solved for me.