I tried to go to yesterday (jan 22, '13) and got missdirected to “” where the page wouldnt stop loading, but never appeared, and akamai.somethin-oranother was trying to DL crap into my comp through 3 - 4 different connections, AND several other addresses showed up in my ‘netstat -tu’ cmd read out (on linux) that werer just jumbles of letters and numbers.

It didn’t seam to matter whether I used my bookmarks or type “” in by hand. I never could connect to any of the pages on that site yesterday, haven’t tried today though. AND I had to scrub my laptop inside and out just to get it to feel & act ‘clean’ again.

Was that just me? or did others have probs too?

[edit] to say; Might have been ‘

I can not reproduce any of those issues nor did I get that in the past. The issue is most likely on your end. Maybe a virus or a program which redirects URLs or whatever. I suggest you run a virus scan of your computer.

Akamai is something that comes with some of the Autodesk downloads. I found that out after downloading the student version of Maya.

“Akamai” is a “content delivery network” company. They host servers all over the world and sell space/content delivery to other companies. Imagine if you wanted to setup video streaming over the Internet. You could hire these guys to replicate your videos to their servers all over the world. That way your users are closer to the content they are streaming and you don’t have a single server that will go up in smoke as you add more subscribers.

That said, they could be hosting anything, including malware.