Blender Stops After One Frame on Animation Render in Linux

I’m trying to render an animation using Blender 2.76 on Ubuntu 14.04 LTS and I’m having a strange problem where one frame renders and then it just stops. I’m rendering directly to the computer, not to a shared folder or anything. I’m using Blender Cycles and my output options are set to PNG, Overwrite off and Placeholders on, as I’m am attempting to do a network render. How can I stop my render from stopping every time I want to render an animation?

Can you show the render settings or upload a file demonstrating the problem?

Sure. Here it is:

rendering fine with 2.76b in Mint17…

have you tried to start blender from the terminal, to see if anything is printed there (maybe starting with ‘-d’ argument?)

or render it from the command line?

I haven’t tried from the Terminal yet. What does the -d argument do?

I see now in the Blender docs that -d is debug mode.

In the Terminal, I get a permissions error that says that it cannot solve the file because the permission was denied. I guess I have to found out how to adjust the permissions in order to give Blender access.

I’ve solved the problem! The output path was set to a path that the other computers use to connect to the shared folder. However, since the shared folder is on my Linux computer that I was having a problem with, all I had to do was change the path from //Shot2/ to home/kriskendallvfx/3DResources/Shot2. It kinda sucks that I have to change the path every time I make changes to the file on another computer, but I guess that’s one of the downsides of a shared folder render farm.