Blender VSE Audio Video Out of Sync

I have two TIFF sequencess. One of them is 48 frames long and another contains 00000001.tiff to 00188691.tiff frames. The details of frame dimention and other information related to the tiff files are given below.

$ identify -verbose 00188691.tiff
Image: 00188691.tiff
Format: TIFF (Tagged Image File Format)
Class: DirectClass
Geometry: 1280x528+0+0
Resolution: 72x72
Print size: 17.7778x7.33333
Units: PixelsPerInch
Type: TrueColor
Base type: TrueColor
Endianess: MSB
Colorspace: sRGB
Depth: 8-bit
Channel depth:
red: 8-bit
green: 8-bit
blue: 8-bit
I have also two corresponding wave files with the same length of tiff files exported from the same editing software. The information of those files are stated below.

Now I have to join this two image sequences with their corresponding sound track, resize the image strip, adding some effects and export the as mp4. For this reasone i have decided to use Blender VSE. My Blender virson is 2.66a running on Ubuntu Studio 13 and i have all the codec library installed such as ffmpeg, libx264, libopenjpeg etc.

I am using Jack with ALSA driver as an audio plaback system.

My Render property settings is:

Resolution X:2048 Y: 858
Frame Rate 24fps
Aspect Ratio 1:1

Now the problem is that when I imprort Image sequence and Audio clips separetly, thouge the number of video frames are imported perfectly, audio is getting out of sync gradually and becoming bigger in length as compared to video.

I have checked the AV-sync option, which is already turn on

Still when I import audio files both of them become out of sync and increase in length. The first audio file is of 2 seconds and 41 miliseconds long (49 frames), but when gets imported it becomes 50 frames long. On the other hand the second audio file is stretched almost 2 minuets.
Can anyone help me to overcome from this situation?
I need a beep to beep audio of the final render also. Is it possable to render out correct length audio from blender? Waiting for your reply. Please help me.


My Render property settings & Timeline window:


Can any one help me?

Your attachments in the second post are invalid.

Anyway, does the audio strip physically end before the sound finishes playing? Have you tried altering the frame rate of the scene to get them to match better? Did you cache the audio strip in it’s properties side panel? Can you try a different sound driver like OpenAL?