Blender won't render my scene a second time

Blender version: 2.91
I want to render a 3D model I was working on, but can’t. I rendered this the first time and it was completely successful. But the second time, when I render it, it won’t work, and the render result is left blank, like so:

I’ve tried deleting the strip in the Video Sequencer, adding the scene to it, and turning the sequencer off in post-processing. I also know that this problem is at least limited to the model I’m working on. I’ve tried rendering other objects in a different file (Worked), and the same model in a different file (didn’t work).
Also, when the render window is open, there’s a progress bar that’s stuck at zero.

Are you working in the Video sequencer or do you want to render a normal 3d View? What you can do is just copy everything into a new blender scene and see if it fixed it because i cant guess from that screenshot what the problem might be.

I just want to render a normal 3D view. I used the video sequencer for the previous render, but I deleted the strip I used and disabled it in post-processing.
Also, I tried both copying and appending the entire collection of the model to another scene and another file and had the same issue.

Maybe have a look into the compositor and check if there is everything connected…

I can only guess currently the easiest would be if you can upload the file. First you can try to select all. Add cube camera and a lamp and see if it works when not you can save it as a different file and upload it here…

Here’s the file (please don’t unhide any of the objects):

Your base model was disabled in vieport and rendering. Click on the icons I have marked to enable.

1 Like

Thank you. :slight_smile:

Actually it was only disabled in viewport and it did render for me without changing those settings. It did freeze my cheap gpu for a while so I changed to CPU rendering.
You can get away with less subdivisions on your objects and it will speed up rendering and performance. 2 levels instead of 4 should be OK with 4 levels you are creating a lot of geometry for this model.

Glad that its fixed now… I am from Europe so i was sleeping =D