BLNEDER 2.34 + Yafray.plugin = CRASH !!! :(

hey guys

i’ve got a problem. I’ve Installed Blender 2.34 in linux and yafray 0.0.7
and when i want to use yafray plugin render (not XML) blender just crashes. When using XML export it all runs just great, but i’ve raelly liked a lot this new feature (on windows it reders great) and i’m very sad when i can’t use it on linux ;(


People that run blender and yafray on linux don’t have any problem with rendering?? Great !! so i’m alone … ok so,

please write what do you do to render in YAFRAY


I have the same issue… after much searching I haven’t found a successfull solution yet.

I’m using Fedora Core 3.

I’ve tried recompiling Yafray from the source on my machine as well. I still haven’t tried recompiling Blender also yet. Have never been successfully compiling blender to date.

Hopefully soon someone will find an answer.

Try the latest version of Yafray… The RPM and then also download the latest 2.35a updated version of blender that was released today. It works for me now. I needed to rpm -e yafray and then also delete any files that were installed from my messing with compiling yafray with scons and scons install commands. Then reinstalled the rpm for yafray and uncompressed the 2.35a version and it worked for me.

if that doesn’t work, then compile both blender and yafray from source. The problem has something to do with the fact that blender and yafray were compiled with different versions of GCC or something like that.