blured texture,sample posted

why is this texture blured,like out of focus or something
is there something to do with filters?

the default settings seem to blur textures a lot

turn down filter in the texture buttons for your image texture

I allready tried that.Didnt work.
i get same result when uv maping.

Try using the CatRom OSA filter in the Render tab, it gives more crisp looking results.


still blured

I don’t think it is blurred, it’s just that it’s rendered at a size where the detail is sub-pixels.

i tried uv maping too
scaled it bigger and still didnt work.
i have made mateirals with twice as small textures as this is and they have been sharp

Not really enough info to go on.

How much have you messed about with sizeX/Y/Z in the input map settings?

What have you got for the map to settings?

If you post a blend or email one (paul at might be able to help more.

I have the same problem. From some 2.40, my textures became madly blurred (in 2.37 they had nice bumpmap stripes, and when I switched to 2.41, they became nasty). I tried all OSA algorhythms with different filter size and nothing worked. :< Help!!

so we have the same problem i guess
Have u tried rendering without osa?
it looks better although kind of rough

fine, if you dont’ want it interpolating the texture turn off Interpol and mipmap

then you will get your pixelated goodness


I meant it looked good WITH OSA. W/o it everything looks like covered with poppy seed.

z3r0 d:

I will try. I don`t want to have a pixelated goodness, I just want to have my bump visible again %|