Blured textures?


Is there a way to make it so that textures wil not blur to blend the pixels together? So then if you zoom in enough you can clearly see each pixel.

turn off mip mapping. turn off OSA. when you make a render, mousewheel to zoom the render window to see the pixels.

This is a rendering feature for modern video card and not necessarily blender alone so I don’t think there is a way of turning it off in blender. Maybe in your vid card settings? someone who knows a little more correct me if I’m wrong.

Ok but this is for a game I wanna try to make. Like having all 2d characters in a 3d world, so I just need to make the characters less blurry so that they look pixelated.

Yeah, same here. I posted this same question a little while ago.

Ok so then does anyone know how?