Bones is not in Vertex Group list for mesh


Bone “Hand L .002” is not showing up in the vertex groups. Why?


Tabitha Character.blend (912 KB)

1 Like

Did you add the bone after parenting the mesh to the armature? If so, select the mesh, shift select the armature, CTRL-P, Empty Groups.

By re-parenting with empty groups, a vertex group will be created on the mesh for any bone within the armature that has the deform property enabled.

An empty groups is …empty…so vertices will need to be assigned to that group before the armature modifier will work.

You could re-parent with automatic weights if you have not started fine tuning weights yet.

Good luck!

1 Like