Border select not working properly

Small problem (I think). When I use border select “b” at some vertices in, lets say, a cylinder, viewing it from the side in an orthographic viewpoint, it doesn’t select any vertices that are “behind”, only the ones I can see. Wtf?


Oh, the pictures came in the wrong order. >_< But you get it…

In the Header of your 3D window, when you’re in editmode, you have 3 buttons to choose vertice, edge or face selection mode, after that 3 buttons you have a button that prevent you from select non visible parts of your mesh if you’re in solid or shaded view mode. Turn it off.

Knew it would be some easy setting like that, just hard to find (well…). Thanks alot!

LOL, that’s my question as well. Thank MADCello &Kenchu :stuck_out_tongue: