Brush names in Sculpt mode not showing up.

Anybody know why my brush names don’t show up?

Mac OSX 10.7.5
Blender r53177M


Double check your graphic drivers are updated, and look at whether you have triple buffer, overlap or automatic in your user prefs for window draw - I ran into this two versions ago on my Win7 laptop.

It’s the theme you are using (non default) which has white text on white background. Change in User Preferences / Themes under Interface / Menu Item. Note this will also affect other interface items that use this.

For example changed to pink text on green background


Ah, yes, white on white doesn’t show up well.
Thanks guys.