Buttons disappeared...

Sorry, I was recommended not to update to the new Blender, for interface reasons, (“you’re going to hate it” my friend said), so I hanged on to version 2.46 until today. Today I was having a crash problem that thought maybe the new version doesn’t have… Well, it crashes too, out of memory on rendering… And my friend was right.

But anyhow, that’s not why I’m here.

My problem is that the row of buttons that allow you to change from Object to Object Modifiers, to Object Properties, to World, to Render… all those buttons, have disappeared on me and I can’t figure out what I did.
I seem to have the panel to change object properties, but no way to get out of it…
I need to go to the render panel to go back from 25% to 100% size, but now I don’t have a way to go there :frowning:

Must be something really silly, but I’m completely out of ideas.

Show a screenshot

I put red dots where the buttons used to be.

Use the default layout with the vertical properties window. That’s the way it was designed to work and will not work horizontally like in previous versions.

Not sure how to use the default layout.
I never intentionally changed layouts, and I can’t for the life of me find my way around anymore.
In any case, I was in this layout, AND was using those buttons, but then they were gone.

File / Load Factory Settings to get back to default (Ctrl+U to save any current layout as default)
When you load an old file ensure you disable the ‘Load UI’ option in the blender file browser window, otherwise it trys to make the interface the same as in the old blend file. You can set this to be on/off by default in the user preferences

Thank you! I’m back in business for now.