c++ library error with runtimes?

I’m running winXP service pack 2 and a perfectly stable 2.42 blender copy

I made a test runtime, packed data before saving it and this is what I got when I opened it:
http://www.slibe.com/slibe/d5068151-Sliber.jpg
if you can’t see the picture:
http://www.slibe.com/image/d5068151-Sliber/

any help would be appreciated.
Jacco;

no idea, never seen that one before. Why don’t you try make the exe with the latest version of blender: 2.42a?

teehee, I missed on the number, its 2.42 XD

Jacco;

That would be your problem. They made 2.42a because the game engine in 2.42 didn’t work.