Camera/Render Distance Limit

The camera sees so far and no farther. Render likewise displays same cutoff. Seems to be about 10 meters with Units in metric and Scale at 0.1 (decimeters). Set up a cube about 8 meters square with two walls removed. Looking into the open end on a diagonal from outside said cube the far corner looks as if sliced away with sky shown there.

Clicking N for the camera and doubling the “End” clip limit has no effect. Nor does it when I set “End” to nearer (the sky portion gets no bigger). Looking down via Num Pad 7, neither do I see either a yellow X for focal point nor the range markers. So I’m not sure if clipping is even enabled. This is in Blender 2.61 on Ubuntu Lucid.

Makes sure you are changing the camera clip values and not just the 3d view clip values (in the N properties panel) . Select the camera and look in its settings.

I have the same problem, in Blender 2.58, here is a link to a picture of it, you can see I made the clipping VERY wide out! You can see it is the camera properties, cause I am using the Lock Camera.

That is the 3d view clipping.
For camera clipping select the camera and see below


AHA! Thanks for that!

Yup. Works for me too.