camera selection in 2.5

how do you change the camera for rendering in 2.5 ?

i got on layer one and a scene there
but if have another scene in layer 10 and another camera
how can i switc0c to the scene on layer with the new camera?

also where can we find the limits in distance for the camera and also view ?


Select your new Camera and CTRL-Num 0. Same as for 2.49.
Don’t forget to click the lock icon on the header, otherwise won’t take it as a render camera. The clipping parameter look at the shots.


lock icon what is this
is it the first icon top header looking like a pin ?

i did do the Ctrl-0 but when i render i see a blue plane

don’t see the scene on layer 10

so waht i’m doig wrong here?


Maybe that second camera is not positioned to show you what you need to look at. Anyway check if the camera has its top triangle colored in black. If it has, that’s the active camera.

any way to adjust the view clipping cause when i rotate the view i loose the camera at a certain angle !

also it is the selected camera

here the file on layer try to render you’ll see the blue plane

very nice bu not the scene !LOL

and let me know please to understand it better for next time


After analysing the .blend file I think you have scale issues, the camera is too far away and its dimension in relation to the rest is very tiny. Select the camera and increase the Clipping End property to about 100.000 and render. You’ll see your set now. But I highly recommend for you to rescale your scene so it gets a lot easier to work with it.

sorry i miss the new panel for camera in properties panel
just saw the icon on the righ for it
now i see where the vars are !

i got the render now

go to adjust lamp distance and itnensity
to see colors in there !


Again I’m sure all those harshes are mostly related to the scale of your scene. Try to approximate things otherwise you’ll have to configure a lot of settings to the thousands of units, and that is not very productive and may generate render errors :stuck_out_tongue: