camera stuck in "portrait" mode

for lack of technical terms, when I select camera view the dotted lines surround an area that is tall and narrow. The little triangle on the camera object is on top and the Y axis of the camera points up. Is the Z axis always supposed to point out the back of the camera? If I delete the camera and add a new one it is the same way. If I open a new file it’s ok. I guess I adjusted something, but I can’t find what it was. I have a lot of work in this scene and really don’t want to start over.

Have you tried changing the render output dimensions in render buttons…? just a thought. I think the z axis is meant to point out the back, by default.

well in the render output settings… there are 2 sets of numbers the top set is dimensions… as in pixels for the final renderd image… and the bottom two are for the aspect ratio they look like this I think… aspX: 100 aspY: 100… I think you have something like aspX: 75 aspY:100 that would make it always be like a portrait picture… just try changing both asp’s to 100 or something… and that should fix your problem…


Both the SizeX, SizeY and AspX,Aspy found under the Format Panel in the (F10) Scenes Buttons, influence the Camera view. You can click one of the Presets (PAL, NTSC, Default), … or adjust the SizeX,SizeY and AspX, AspY settings.