Cannot create any new meshes?

Hi, I just downloaded Blender two days ago and I’ve been following the noob to pro tutorial
I’m currently at the hat making part

Unfortunately I’m stuck, I don’t know why but I can’t create any new meshes, when I add one, the mesh won’t show up on the screen.

I’ve uploaded my .blend file if you would like to investigate further.

Thanks. :stuck_out_tongue:

Edit: Sorry if this turns out to be adouble thread, I posted a thread like this 25 minutes ago but it seems like something went wrong because it’s nowhere to be found.


howdoimakeahat.blend (135 KB)

you’re in “local view”!
Press / (numpad slash) to go back to “normal view”!
And, your character is “too big”?!


Welcome to the forums! A couple of things to try:

  1. shift c will Zoom all to see all objects in your scene
  2. view clipping - in the 3d window at the bottom right, click on view…view properties. If you have created very large objects, the clip end setting may be to low.

Best of Luck!

Hi, I’m on a laptop so I can’t seem to find numpad slash, I can find the other numpad keys but not the slash one. I looked for another way and a menu with View, Normal, Local, Global is what I found. I’ve changed to “normal” but I still can’t see the meshes that I create.
About the character being too big, yeah, he seems pretty big, not sure why it turned out like that.

I also tried the shift - c trick but I still didn’t see anything. I also tried the view clipping trick, I changed it from 500 to 2000 and 10000 but I still didn’t see anything.

Am I doing something wrong?

I don’t have a mouse so I feel like I’m having problems with the camera. For example, If I’m right, by pressing middle mouse button and then y I can move my camera up and down, but I don’t have a middle mouse button! This might be why my character is so big? :stuck_out_tongue: