Cannot move bones in pose mode with mouse

Beginner question: If I try to translate/rotate/scale any of the bones with the mouse, they return to their previous position when I confirm the move by left clicking. I am on pose mode, moving them for a keyframe in an animation.

Its ONLY with the mouse that I am not able to make any movements. I am actually able to type in the rotate values and move things, I just can’t make any of these movements with the mouse.

What ive tried:
-Made sure manipulate center points is off
-Made sure skeleton is set to Pose Position
-Turning Auto IK on
-Turing automatic keyframe insertion on

I’ve read thread after thread and none of their solutions have worked. I will post the .blender file in case anyone would be willing to try it for themselves. I’ve been stuck on this problem for days now and I would really appreciate any help.

I really don’t want to have to type the numbers in every time, I hope somebody can figure this out. I am new to blender just following tutorials. Thanks for reading.

Select the bone with RMB - key “r” to rotate it, hold down the LMB and move in a circular motion, let go of the LMB and then keyframe the movement - I do not have time to check your file just now, but this is how it is done. Same applies for Scale (key “s”) and location (key “g”), without the quotes of course!

Cheers, Clock.

You have Duplication (Frames) enabled on the Armature object. Should be set to None.

With the armature selected (any mode) look in Properties > Object > Duplication.

Welcome to

Thankyou very much for the replies everybody I really appreciate it i’ve been stuck in this for a few days now. LarryPhillips your solution worked, you’ve saved me from so much anger, I owe you one big time.