Cannot render to new window

Program GUI fails for me, see attachment.

Also: I experience panel jitter occasionally when mouse over some parts of the GUI


OS Name = Microsoft Windows 7 Ultimate
Version = 6.1.7601 Service Pack 1 Build 7601
Other OS Description = Not Available
OS Manufacturer = Microsoft Corporation
System Manufacturer = Hewlett-Packard
System Model = HP Compaq dc5700 Small Form Factor
System Type = X86-based PC
Processor = Intel® Pentium® 4 CPU 3.20GHz, 3192 Mhz, 1 Core(s), 2 Logical Processor(s)
BIOS Version/Date = Hewlett-Packard 786E2 v01.01, 8/31/2006
SMBIOS Version = 2.4
Windows Directory = C:\Windows
System Directory = C:\Windows\system32
Boot Device = \Device\HarddiskVolume1
Locale = United States
Hardware Abstraction Layer = Version = “6.1.7601.17514”
Time Zone = Central Daylight Time
Installed Physical Memory (RAM) = 4.00 GB
Total Physical Memory = 3.24 GB
Available Physical Memory = 1.88 GB
Total Virtual Memory = 6.48 GB
Available Virtual Memory = 5.22 GB
Page File Space = 3.24 GB
Page File = C:\pagefile.sys


Item = Value
Name = Intel® Q965/Q963 Express Chipset Family
PNP Device ID = PCI\VEN_8086&DEV_2992&SUBSYS_2808103C&REV_02\3&33FD14CA&0&10
Adapter Type = Intel® GMA 3000, Intel Corporation compatible
Adapter Description = Intel® Q965/Q963 Express Chipset Family
Adapter RAM = 384.00 MB (402,653,184 bytes)
Installed Drivers = igdumdx32.dll
Driver Version =
INF File = oem1.inf (i965G0 section)
Color Planes = Not Available
Color Table Entries = 4294967296
Resolution = 1920 x 1080 x 60 hertz
Bits/Pixel = 32
Memory Address = 0xF0400000-0xF04FFFFF
Memory Address = 0xE0000000-0xEFFFFFFF
I/O Port = 0x00001100-0x00001107
IRQ Channel = IRQ 16
I/O Port = 0x000003B0-0x000003BB
I/O Port = 0x000003C0-0x000003DF
Memory Address = 0xA0000-0xBFFFF
Driver = c:\windows\system32\drivers\igdkmd32.sys (, 4.59 MB (4,808,192 bytes), 9/23/2009 7:18 PM)

Blender = 2.74 {blender-2.74-windows32.exe}

Hi, Blender have problems with older Intel integrated video chips or Intels driver for these chips are not the best.
You can try different settings in User Preferences > system > window draw method, change from auto to other value, save user settings and restart Blender.
Look for latest driver for your GPU on Intel support, windows driver update is not up to date sometimes.
You have a PCIe port in your system, may it is possible to get a older Nvidia card, GT 210 for example.
Make sure you have a full size slot (length).

Cheers, mib
If it is a OpenGL error, you could try to copy this file in to your blender directory:

It called 32.dll but is for 64 Bit Windows.
Blender work very slow with this OpenGL software emulation but you are sure it is a driver/GPU problem.

Bah, the emulator is SLOW, I’m going to have to wait till I can figure out how to get my gForce video card into this box.