Cannot save Blend File

I’ve been getting this problem that when I try and save a scene an error pops up that says "Cannot save blend file, path ‘adresstext’ is not writable. Can someone please tell me how to fix this because it’s happened to me a few times. It’s probably a really obvious fix. I’ve tried to save it under a new location and a new name.

Are you running blender as admin?.When did this problem start?,is there anything you might have changed recently?

Could you please give us a few more technical details:
What version of Blender?
What operating system (Win / Linux / Mac)?
Where are you trying to save to? Internal hard drive? Network drive? Some external USB device?

I’m using Ubuntu 13.10 and Blender 2.71. I’m trying to save to my internal hard drive. It started a while back but only once when I first started using blender but it just came back recently. The first time it happened was when I tried to save to my dropbox but as I said this time I was only saving it to my computer. It happens when I open a previous project and edit it trying to save the edits.

But actually right now it seems to be saving my stuff just fine. Perhaps it was my computer needing a restart. I lost the work I did last night so I would still like to know the cause of this for the future.


If you set User Prefereces File temp folder to designated place you’ll find your backups there even after Ubu will clear tmp after the reboot.
Just my 2 cents.