Can't expand my collections in Outliner


I’ve started using Blender 2.81 recently. I can’t seem to be able to expand or collapse my collections in the Outliner using the arrow icon. At first I thought it was a 2.81 alpha problem, so I downloaded the 2.81 BETA, still not working. Actually…it does work for a bit when I revert to factory settings, and eventually it stops working again. I am able to expand/collapse using + and - on Numpad.

It’s not a bit issue but ultimately, it is really annoying. Any clue?



Maybe it is an addon problem, disable all and try again.

Hello! I am having the same issue. Did you ever find a solution to the problem?

To solve the problem just change this to right or left click (depending what you use)


Thank you for pointing out this work around, appreciate it!

I haven’t had the same issue in a while but will try that as soon as I get it again. Thanks :slight_smile:

This problem popped up for me randomly a few weeks ago and it’s been driving me crazy, this fixed it! Thank you!!!