Can't find objects in blend file [due to local view toggle /]

Error rendering -

M = move from local view? 

what does this mean? I may have accidentally used an add-on that does something funky. The layers panel is missing and I don’t know where my lamps are . in hbdchynna1.blend
I appended all the data to a new blend file and that half fixed the problem - the lamps showed up, the layers worked, but I still had stuff missing.

specifically taper and taper.001
if you go into the outliner and select them, they are no where to be found - you can select them in the outliner, but not the 3dview.

I was trying cycles out before this - it didn’t render nicely, so I switched back to the blender renderer… but surly that couldn’t have caused loss of data… could it?

I ended up settling for what I had and it turned out fairly nicely.
but I think there’s some loss/ missing references going on if I can’t find certain parts of the data

1. why can’t a good render be taken from the first blender file ?
1.1 what happened to the layers panel in this blend file?
2. what happened to the data links to taper and taper.001? why can’t I find them in the 3d view?

It sounds like you entered Local view. Toggle with / key on the numpad.

holy cow! 6 years of blender and I think this is only the second time I’ve heard about this “feature” :stuck_out_tongue:
thanks for that answer, the fix worked.
more documentation here:

It’s super useful if you have a complicated scene with many objects.