Can't get proportional editing to turn off even though it is on disabled


I was following along with a tutorial that was discussing proportional editing. I can’t get it to turn off now. I set it to disabled, the circle is grayed out, yet when i grab a vertice and adjust my mesh it still moves multiple vertices. I don’t see any difference between turning it to connected and turning it to disabled. Any thoughts on how to get it to stop moving multiple vertices?


Moved from “Blender Artists Website Support” to “Basics & Interface”.

Is it possible for you to attach a .blend file that has this problem? Also, what version of Blender are you using?

i dont think this is the reason, but do you have any modifier on? a subsurface will do something simular to proportional edditing.
do you have any modifiers on at all? if so, click the eye icons on the modifier and see if that makes a difference.