Can't import visible objects, long gray streak won't go away(started in Sculpt Mode)

I’m trying to figure out what this is so I know more about the program. 2.93.4

Had it 2X in a row today and it’s never happened before. Once I have it, the gray line doesn’t go away and objects won’t import. I have to start fresh with a new file.

1.Both times I went into Sculpt Mode with a 4X subdivision modifier-applied monkey head.
2. With X-symmetry, I masked the outer half of both ears.
3. Went to Mask>Mark Slice and Fill Holes
4. Cleared Mask
5. Applied Remesh with settings below and roughly similar the first time it went wrong.
6. Problem happened.
7. If I added new objects they’d show up in the outliner but not be visible.

File from one of the times it happen attached.

I was just practicing/learning ‘sculpt mode’ and I didn’t lose anything of importance. I just started a new file. But, I’m trying to learn what this from and if I could “fix” the file if I wanted to.

I deleted about 40 non-manifold vertices and deleted the model, etc… but the gray streak remained and no object could be successfully imported after that. I tweaked around with a lot of things but the attached file still shows the problem.

**** I assume the issue was remeshing at a certain voxel size or object resolution but I’d like to either verify that or something else. I tried it a 3rd time with monkey head only 3X subdivided and it worked as expected(good).

**** I mainly want to know what is going on with the gray streak and not being able to add objects that can be seen on the same file after this problem starts.


blender-mystery-2.blend (796.2 KB)

it could be the shadows… i’ve got some files like that… with strange shadows, going away from view at certain angle in solid mode.

1 Like

Thanks for your reply. The main thing I’m realizing now is that I only can’t see objects in the wireframe or viewport shading modes. I can see then in material and render views. For example, in the shading view in your screencap I wouldn’t be able to see the plane or its selection outline. I seem to have the same viewport settings you have.

I could open up a new scene and everything would look 100% perfect. I’m just trying to troubleshoot this invisibility in viewport shading that happened all of a sudden in this particular blend file directly after the operation I mentioned in my first post.

1 Like

I figured it out. I had earlier hit alt-B for bisecting and didn’t see any results. Later, for whatever reason, when I was doing something in sculpt mode the bisecting all of a sudden started working and most of the geometry disappeared immediately. I didn’t recognize what was going on because I had only used bisect earlier in a 1 minute tutorial and forgotten about it. Then, minutes ago, the solution popped into my head. I tried it out and it worked. Pressing Alt-B to undo an earlier Alt-B which wasn’t working when I first initiated it. The missing geometry immediately reappeared in Wireframe and solid mode where it wasn’t showing up previously.