Can't Move Vertices

Hey all,

Not sure what happened, but I can no longer move vertices properly by clicking and dragging. I’ve been working on a basic model for a little while and really got the hang of it, but when I started messing with subdivision surfaces things got a little glitchy. Not to say that is what messed things up, but perhaps a hint?

In certain views I can move the vertices, but very coarsely. In other views I can’t move them at all. When I revert back to a previous saved version everything works perfect.

If anyone has any ideas, I’m happy to hear them.

Ensure you have not enabled snapping (magnet icon on header)
Ensure you have not enabled ‘manipulate center points’ button on 3d view header

OP couldn’t be arsed to supply a .blend file (as should be for ALL support questions) so cannot check if this is the case

could be shapekeys, but snapping sounds more probable.

Thank you for the replies. The answer was the magnetic snapping. I must have gotten click happy!