Can't Point Select!

Hello Guys! :smiley:

I’m new in blender so this may be an stupid question… or a real technical issue. I’m an advanced user of MAX on PC but now I have to work in Blender 2.62 on MacOSx (10.7) on Macbook Pro, for my new job.

I’'ve already read the UI and shortcuts guide, but the thing is, I cannot do the simplest thing in the world, which is, point selecting objects nor sub-objects like vertices and faces. I’ve been searching a lot on Google about and I got the hint it may be a OpenGL thingy, but I’m a little technically impaired when it comes to those hard techy stuff. :slight_smile:

This is an screenshot of what I get. That bloody cursor, cross+circle, changing it’s position when I click on something, but selection does not change. I can normally select objects on the Outliner Panel, I can translate them, rotate them, but it wont select them, neither pointing, or shift-dragging.

I’d really appreciate your help.

Default is RMB to select objects (changeable in the user preferences to LMB), then Tab to go into edit mode (or from the dropdown list on the 3d view header). You can then choose vertex/edge/face select mode by the icons on the 3d view header.

I suggest you watch the getting started tutorials ‘(New to Blender’ link at the top of this forum) or some of the hundreds of other blender tutorials before you go any further.

Richard, Thank you for your answer, but RMB was the first thing I’ve tried, :wink: even before reading any manual or seeing any video. It’s more or less the same in any program, MAX or Maya. but in Blender, It simply does not work.

I’m using a Wacom Intuos 4, so I thought that was the problem, I tried then with a regular mouse, but it’s the same.

Again, I feel it has something to do with a OpenGL preferences or something like that, it just I can’t nail it.

… of course I can select object in the Outliner but it won’t help when working with vertex or faces. :frowning:

Liondart… when you tell us “That bloody cursor, cross+circle”, is “changing it’s position when I click on something”, it tells us you are using the LEFT mouse button when trying to select. Are you SURE you’re using the RIGHT mouse button? Try it again.
See, this is a fundamental operation in Blender, and if it were not working, ALL of us would be screaming… but it works for all of us.

…and uh, it is not “more or less the same in any program, MAX or Maya.” They select with the LEFT button. Blender selects with the RIGHT.

Damn hell, it was just a matter of switching right to left to right on the preferences > Input menu.

Zavigny: Well, I’ve been screaming out loud all day, trust me :slight_smile:

Thank you guys, I feel stupid. :stuck_out_tongue:

…Also, it may have something to do that my Wacom wasn’t properly configured, that’s why it didn’t work when I tried right button.