Can't posty new threads!

I don’t seem to be able to post any new threads at the moment.

(go on… proove me wrong)

I’ve tried on several differant computers and browsers

(EDIT) oh - that worked… ???

Helen23 can’t post either.

Yeah - I still can’t seam to post any new threads in the Artwork section. I can type in my thread, but when I press send I get it takes ages then I just get this blank screen.

i cant post too on the modeling section… been trieing for the whole day…

I’ve had this very same problem before, but it only happened when I was trying to post an image hosted on another server with my thread. When I posted without the image it worked fine, I just had to edit the post to include the image. Weird.

I sometimes have the problem as well… when I try to post a new thread OR post it takes ages to load, then I get a blank page. Sometimes the post is there, but the thread is never created (if I was posting a thread).
Is this some sort of bug due to the new design?

i have the same problem even if I don’t use an image in the off topic section

I tried with or without image attached, it takes a long time then get the blank page.

I’m trying since saturday morning to post on the modelling forum, it’s very frustrating… and it is not the first time that happens, some time ago I stopped to come here for the same problem. Anyone knows another good Blender forum that works?

I checked out your account and I can’t find anything wrong with it. Can you try it with another browser (same account)?


Hi, thanks.

I use Firefox on XP SP2, with 1.2Mb DSL connection, but I tryed also to post using IE6, both with or without attachments, and is always the same.

When I submit the new thread it takes a long time waiting for a response from the server and then I get a blank page, showing this address:

I don’t know why that happens but it’s not only me and it’s not the first time. Also I have this problem only here, I post everyday to different forums and all of them works well with me.

Me too, I cant post a new thread, using IE 6.0 service pack 2

I also can’t post a new thread, I’ve been trying to contact an admin, but there isn’t admin’ contact info anywhere to be found (guess they don’t want to help). For me, it doesn’t matter what system, OS, or browser I use. Also, the sub-forum doesn’t matter, and I am not posting images. I simply can not start a new thread period. Help is welcome.

I don’t know too what to do, I never had problem with the old forum, now with the new one everything is getting complicated and malfunctional for many people, I can’t post new threads since long time. This forum was a very good resource for me but now became unusable :frowning:

Also I’m an admin of several forums (for other subjects non-3D) even with thousands visitors and posts, and I don’t understand how can that happen, a forum is nothing too complex, it just must work, maybe is the hosting or a bad combination of server/db/forum software, or malfunctional setup… :confused:

Anyway I’m definitely looking elsewhere, I was happy to be here but what to do? … or I might just open my own Blender forum :smiley:

I personally liked the old forum allot better. The “look” and feel of this new one I personally find offensive. What’s this “smashed to one side in half the browser orange and white”? Two thumbs down, and that isn’t just because it doesn’t work, I was gunna vote two thumbs down on the “look” before this error, the error just promted me to say so.

By the way: If you set up a new forum, please use phpBB, which is a way better board than this vBulletin.

First off, phpbb is nice for small, manageable forum, but if you look at bigger, more diverse forums they are mostly setup using vbulletin. It gives us a lot more power and options.

We are working hard to find this problem, obviously we do not want to prevent people from posting in this forum. We think we found a problem that was related to posting threads with common words in it (like “blender”) A feature in vbulletin caused this to take a lot of time.

Can you try to post again?