Cant smooth certain edges

Hey there dear Blender community !

test.blend (461 KB)

This is supposed to be a rudder of a wing… (later)
So I wanted to smooth together the outer faces with the rest. (giving it all a single “smoothinggroup”)

Unfortunately I cant get it to work properly…
I tried:

#1 Ctrl + N - to make normals consistent
#2 Remove doubles - to merge together double verts
#3 selected all the faces/edges/verts and hit “smooth” under the “Shading/UVs” toolpalette…

Still I cant get the faces (as seen in the picture) to smooth out properly.

I would love some insight !
thanks !

Try ctrl + 3 :slight_smile:

In the Object Data tab, the Auto Smooth is turned on. If I understand your question correctly, turning this off should fix your problem, as seen in these 2 images.

Thanks tok, im aware of the subD modifier though ! :smiley:

I want to alter the smoothing groups or to put it more accurately: unify the normals of that edge.

It’s a simple thing. You have autosmooth enabled. Disable it or adjust the angle to a higher value.


Damn son, is this a forum or an instant messenger ? :smiley:

Thanks for your quick help derek, that solved it !