Change background color of 3D view

I cannot for the life of me figure this out. I’ve googled everywhere and I’ve gone through the colors in themes in user preferences. The default gray is too close in color to the black wireframe of objects. There’s very little contrast. Is there a way to change either the background color or the wireframe color in wireframe mode? Thanks

User prefs>Themes>3D View, at the bottom you see the options for Theme Background Color Low and High when using gradient, you can change them there for changing the background color.

At the top of the same screen on the right is a color setting for Wire, you shoudl be able to change wireframe there I think.

1 Like

I’m guessing these are what you lokking for.

Ah Craig beat me to it :slight_smile:

[ATTACH=CONFIG]230661[/ATTACH]

Nice! SO much easier to see things now. Thanks, guys!

You can change your background to the World color by pressing N ( in 3D View ) to open the Transform panel. Then scroll down to “Display” and toggle on the “World Background”.

Much easier than going to User Prefs every time you need to change the color, and this carries over to the render.

Here’s a reference image from my own project:

Do you know where this “Display” control might be in 2.8?