Click-selecting faces

Got a bit of a noob question here: at the moment I can only select faces by drag-selecting completely over them, I can’t just click them. Verts and edges work fine. It’s probably a stupid little option somewhere, but it is slowing me down quite a bit…

Thanks.

More info ?

Are you using default file with no changes to user preferences
Show us a screencast of what you are doing (enable screencast keys addon to show us what you are doing) + example blend files.

I’ve made some changes from Blender’s tutorials to select with left-clicking. I just noticed I can only click-select faces by clicking on the central dot in the face. I’ll see about your other request later, dinner’s just ready :stuck_out_tongue:

If you decided to change any defaults I’ll have to assume you are knowledgeable enough to know exactly what that does and the implications involved in doing so.

Ensure you are on just face select mode

Thing is, it never caused this before, I just have it in my latest file:

Attachments

container2.blend (525 KB)

Thing is, It never caused this before, I just have it in my latest file:
[ATTACH]325875[/ATTACH]

Clicking the dot in the middle of a face is how you’re supposed to select a face. You have to be within a certain distance of the dot, so you can select a face without having to click precisely. The length of your faces just means that you can’t just click anywhere on the face to select it.

But before I could select a face by clicking anywhere on it. Is there any way to (re-)enable this?

I think I’ve found the problem. You’ve disabled the ‘Limit Selection to View’ option. Re-enable it and you should have the behaviour you want.


Shows how much I actually use the option. :slight_smile:

<facepalm> that did it, thanks man :stuck_out_tongue: