Composite background appears in composting, not in render

Hi, I am Blender Newbie
I am following CG geek’s Satisfying 3D animation tutorial
I followed the tutorial correctly, I copied his node setup correctly as far as I know
In the composting tab, the background appears correct, while after rendering it doesn’t appear there

Please, tell me what I have done wrong.
Thank you!

Accidently disabled something?
Use nodes (on top row) is enabled?
*Ouput Properties → Post Processing: Compositing * is enabled?

1 Like

I had Compositing in Post Processing Disabled, Thank you for telling me, Appreciate it!