Constant crashing trying to bake a model

I’ve been trying to bake out the AO and RT lighting from my Pugilist model in order to cut down on the extremely long rendering times while developing and fine-tuning the shaders. But every time I try to bake with AO or Full Render, Blender crashes, dead as a doornail. This is with both 2.46 official release and 2.48 official release.

The model has a Level 3 Multires which I apply before baking. The model is selected, and All is selected in Edit Mode, then a New image is assigned in the UV Texture Editor. I’ve tried image sizes ranging from 4096 (preferred) to 1024 (too small, really). I’ve tried having Normalized both enabled and disabled when trying to bake AO. These are the only options AFAIK.

A few seconds after hitting the BAKE button, BAM, I get the “Encountered a problem (DUH!), must close” message.

This happens no matter which level of multires I apply, even the base level 1. There are no modifiers applied to the mesh I’m trying to bake from.

I find this odd because I spent most of yesterday baking out all kinds of maps – AO, Full Render, Texture, Normals of all types, with nary a hiccup, although on a much simpler set of meshes, basically just a few primitives. But still…

Any ideas how to solve this one?

If it crashes whenever you try to bake a multires mesh, then it may be a bug, best to report it to the Blender bug tracker.

Good enough CybD, but I’ll do some more testing, because I finally got an AO bake to work, and I’m not sure what I’ve done differently. I’d like to narrow down the variables before reporting a bug. I wondered if this was something others have run into.

I’m baking the Level 1 mesh now, and afaik all that I did differently compared to the crashed attempts was that I deleted the higher multires levels before applying it. I’ll try another bake when this one’s done but I’ll use Level 3 and delete the lower levels before applying. Maybe that’s a factor.