Could not open file for writing


I am new to Blender and have been using it to edit some video clips that were shot on a cell phone (H264, 29fps). I used Handbrake to convert them to a constant bitrate before I used them in Blender. I was able to add and edit them in Blender with no problem. Unlike some commercial products I tried, it was rock solid. But when I went to Render the completed project as H264, it failed with: “Could not open file for writing.” I am running Blender on 64 bit Windows 7.

The permissions on the output folder are correct and I can render to PNG with no problem. I’ve tried a variety of codecs and containers with the same error. I also made sure that the output folder was empty to avoid any file conflicts.

I tried adding and rendering another video clip that was recorded in H264 on another device and it rendered with no problem. I tried transcoding the affected clips to various codecs and bitrates with Handbrake but it didn’t make a difference. I also tried running Blender as Administrator but it didn’t help either.

I have not found much of anything related to that error on the web.

Is it possible that the problem is related to original being recorded with VBR?

Could the error refer to a temporary folder that I’m unaware of that might have the wrong permissions?

I originally posted this question to Lighting and Rendering but upon reflection this is probably the more appropriate group.

I would appreciate any assistance.