Ctrl+z not working 2.82?

Undo (ctrl+z) not working. In 2.82 version. In keymap it shows but not working. Any setting to be change . Any suggestion. Thanks

Try loading up blender with factory settings. See if you can’t do the undo’s there. Don’t worry, your settings will still be back after you close out your blender tabs.


If you can do the undo on a blender factory reset… Then close all blender tabs. Open up blender again and check your keymaps. Check if there is another function set to Ctrl+Z.
If there is another “Ctrl+Z”. Then you either you set another function to be Ctrl+Z or you are running an addon that is using Ctrl+Z.
image

Either delete the keymap or try to see if any addon is using Ctrl+Z by disabling your addons. To be honest, it could be a recent addon that you installed. Check those first.
image

i tried all the above step other than factory setting. I dont want to loose all the addon which are installed. All the addon installed i have to activated again. When working if need the addon and cant find i have to search again where or which was that addon. Just few hour i have posted a addon which i dis-activated. It was magic uv and i posted a question thinking it was textool addon option. Regarding uv copy paste. Then i search on google took 30min to find that option it was from magic uv addon. So this is the reason i dont want to load factory setting. I know get can reset the setting but i want to know why its not working. Thanks