Cycles - Artifacts using SSS Randomwalk with SS Anisotropy

Hello folks,

I’m getting a strange behavior when using subsurface anisotropy with randomwalk SSS. The underlying polygon borders show up and I can’t get rid of them. Denoise is turned off.

I’m using Blender 3.3 LTS rendering with Cycles, by the way.

Has anyone faced the same issue?

here is a snapshot without SSS

Experimenting with different settings, it only happens when SS anisotropy is more than zero. Is this a bug?


Reported as a bug, They confirmed and logged as T101079